Es wurden Fehler gemacht.

Natürlich haben auch wir unsere Datenschutzerklärung der DSGVO angepasst. Einen link zu unserer neuen Datenschutzerklärung findest du hier: Datenschutzerklärung
Sobald du dieses Fenster wegklickst gehen wir davon aus das du mit unserer neuen Datenschutzerklärung zufrieden bist. Du kannst deine Persönlichen daten abfragen unter diesen Link

Dein Dicecraft.de Team
  • Was geschehen ist ?

    Ich habe heute Vormittag den Server auf die 1.14.4 aktualisiert, leider hab ich nicht berücksichtigt das Mojang die NMS (Net.Minecraft.Server) intern umnumeriert hat.

    Dies geschieht hin und wieder in den Sub versionen von Verschiedenen Minecraft Versionen: 1.14.0,1.14.1,1.14.2,... so wurde von der 1.14.3 zur 1.14.4 die NMS von Revisions-Nummer: 1 zu 2 geändert.

    Manche 3Party Plugins arbeiten mit NMS dadurch sind mehr Funktionen möglich die auf normalen Wege nicht möglich sind.

    Leider habe ich nicht daran gedacht das Dynmap,HolographicDisplay ✔,WorldEdit,Citizens auf die korrekte NMS benötigen so benötigen alle diese Plugins net.minecraft.server.R01 da Mojang aber den Pfad

    zu net.minecraft.server.R02 geändert hat funktionieren diese Plugins momentan nicht.

    Da unsere Plugins viel auf 3Party Plugins aufbauen, funktioniert leider einiges nicht so wie es soll z.B. ist derzeit die dynmap nicht verfügbar.

    Normalerweise kann man das als Entwickler leicht umgehen da man einfach das R01 zu R02 austauschen kann da man die Funktionen über einen Text(String) abrufen kann.


    Warum ist es geschehen ?

    Normalerweise achte ich penibel darauf nicht zu frühzeitig sinnlos den Server zu aktualisieren. Es gibt zu dieser Geschichte einen Hintergrund wer die letzten Tage/Wochen Kontakt mit mir oder Chimei hatte,

    weiß das ich beruflich relativ viel eingespannt bin. Dadurch war ich bereits dieses Jahr 17 Wochen auf Montage und fahre diesen Sonntag die 18. Woche fort. Unser Server aktualisiert sich in der Regel selbst,

    diese Funktion war wegen Abwesenheit ausgeschalten und ChimeiTsume hat für uns den Server Manuell auf die Richtige Version aktualisiert, ich habe diesen Mittwoch den Auto Updater wieder konfiguriert

    sowie eingeschalten. Da ich momentan leider ziemlich viel Privaten Stress habe und sehr unter Druck stehe hab ich vergessen diesen wieder zu deaktivieren nachdem ich erfuhr das ich Sonntag wieder auf Montage muss. Leider hat heute der Server die Spigot version automatisch auf 1.14.4 aktualisiert und dadurch funktionieren leider ein Paar Plugins nicht mehr, ein zurück Patchen auf 1.14.3 wird leider Blockiert und

    somit wäre es auch ChimeiTsume nicht möglich in zukunft den Server aktuell zu halten, ich habe unsere eigenen Plugins so Programmiert das sie nicht zu 100% auf die Fremden Plugins angewiesen sind.


    Was sind die Folgen ?

    Momentan Funktioniert die SammelObjekte ✔, Dynmap (ChunkMap),Iridiumhänder sowie der NPC am Spawn nicht. Ich lasse Chimei aufjedenfall die URL's zukommen in der Hoffnung das in den nächsten

    Stunden/Tagen ein paar Plugins wieder aktualisiert werden.


    Was ist mit der News Dieser Woche ?

    Leider schaffe ich es weder zeitlich noch inhaltlich diese Woche die News zu schreiben. Ich bitte um Nachsicht.


    Mfg.: Ste3et_C0st (Matthias)